[aida] Scribo, aida charts and 6.0beta2

Janko Mivšek janko.mivsek at eranova.si
Tue Jun 9 10:37:04 CEST 2009


Hi Herbert,

Herbert König pravi:

> JM> That's why I propose that we all migrate to 6.0 beta2 and if there is
> JM> some problem with that beta, to make an interim release with necessary
> JM> fixes.
> 
> maybe you missed my post of May 10th (or I missed your reply) but the
> non ASCCI character problem is serious to me, Germans will enter
> Umlauts. That's why at present I try everything I do in both versions.

I have your problem still in mind and it is in queue, well, a long
one... But because I'm also working right now on translation support and
be therefore near your problem, I'll try to address it too.

> to quote myself:
> JM> One way to reproduce the error is to go to the demo site's viewAjax.
> JM> In life input or delayed input try to enter € (Euro sign) or ²
> JM> (superscript 2 or 3) or whatever you can reach with the right Alt key
> JM> on your keyboard.

> The other reason was your reply to Germán Arduino on using the (older)
> beta for production:
> JM>    - there are two products here, one is Aida, the other is Scribo. Aida
> JM> 5.6 is stable, 6.0 in beta. Scribo is in beta. And you are arguing about
> JM> your failure with a beta. Remember, our beta is not the same as Google
> JM> beta :)

You got me :) But Germán's problems were mostly Scribo related and
Scribo beta really isn't like Google beta yet. Not because a code
quality and stability but because of packaging and specially big lack of
documentation.

I started to address that at least a bit with 'How to
build a Scribo website' article, currently in progress:

	http://www.aidaweb.si/building-scribo-website.html

> Sorry for nitpicking I'm preparing something planned for production.
> 
> Besides my own application I want to use Aida + WebCharts at a
> customer where right now Squeak extracts quality data from a database,
> writes an ASCII file which is then opened with Excel to create the
> charts.
> 
> While my own app will still need several months, the latter looks like
> work I could complete next weekend.

So umlauts problem need to be solved until next weekend? Hmmm...

> So what's your "official" recommendation?

Go with Aida 6.0 beta2. With just a slight doze of adventure in mind :)

Also, I can help you with the latest Aida, but much harder with 5.6,
because all my production and dev systems are already upgraded, so it
will take me a lot of time to diagnose problems in older versions.

Best regards
Janko
> 
> Cheers,
> 
> Herbert                            mailto:herbertkoenig na gmx.net
> 
> _______________________________________________
> Aida mailing list
> Aida na aidaweb.si
> http://lists.aidaweb.si/mailman/listinfo/aida
> 

-- 
Janko Mivšek
Svetovalec za informatiko
Eranova d.o.o.
Ljubljana, Slovenija
www.eranova.si
tel:  01 514 22 55
faks: 01 514 22 56
gsm: 031 674 565



More information about the Aida mailing list