[aida] asFilename does not work?

Prashanth Hebbar hebbarp at gmail.com
Sat Jan 17 20:01:38 CET 2009


Hi:
I solved this for the time being by saving my header "logo" in './img/'
folder. My immediate problem is solved but still like to understand why
asFilename did not work.

Thanks in advance and request all to tolerate me a little more till I get
the basics right.

regards.

On Sun, Jan 18, 2009 at 12:11 AM, Prashanth Hebbar <hebbarp at gmail.com>wrote:

> Hi:
>
> I am at a crucial stage of my app development and got stuck at this point.
> I am trying to change my page header by importing my image into the Imaging
> method as given in the FAQs:
>
> NewsPortalWebStyle new importImage: 'aidaBannerGif' from:
> 'd:\capslogo.gif'
>
> (a small error in the tutorial: it says, "import:from:", shouldn't it be:
> "importImage:from:" ?)
>
> However, "asFilename" doesn't seem to be working. I downloaded Swazoo
> 2.2Beta1 and tried but with no success.
>
> am I doing the right thing?
>
> --
> Prashanth Hebbar
> Bangalore
>



-- 
Prashanth Hebbar
Bangalore
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.aidaweb.si/pipermail/aida/attachments/20090118/7a1e9cad/attachment.htm 


More information about the Aida mailing list