[aida] Loading AIDA into pharo

Germán Arduino garduino at gmail.com
Wed Nov 12 17:46:20 CET 2008


I wroted (again) a small script to install Scribo and friends and will
publish on my blog soon.

But, what about the error Stefan commented:

SwazooServer(Object)>>doesNotUnderstand: #watchdogOther

I should create such #watchdog method or I'm installing the wrong package
Swazoo-np.11.mcz ?

Cheers.


2008/11/11 Janko Mivšek <janko.mivsek en eranova.si>

> Stefan Schmiedl wrote:
> > On Tue, 11 Nov 2008 21:01:01 +0100
> > nico <petton.nicolas en gmail.com> wrote:
> >
> >> Hi,
> >>
> >> Load the latest version of Aida from http://mc.bioskop.fr/Aida instead
> >> of the beta if you use the latest version of Scribo.
> >
> > The repository contains:
> > Aida
> > Aida-5.6
> > Aida5.6
> > Aida6.0
> >
> > I did not expect the current development for 6.0 (?) to be found
> > in Aida5.6, where I now see recent submissions from Janko.
>
> 6.0 will be the next release but yes, we still publishing with old
> Aida5.6 mark even that there is there already Aida6.0beta1 out.
>
> >
> > Can I load Aida5.6-janko.112 over the beta or should I start from
> > scratch?
>
> You should load newer versions over older without problems, yes.
>
> Janko
>
>
> --
> Janko Mivšek
> AIDA/Web
> Smalltalk Web Application Server
> http://www.aidaweb.si
> _______________________________________________
> Aida mailing list
> Aida en aidaweb.si
> http://lists.aidaweb.si/mailman/listinfo/aida
>
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: http://lists.aidaweb.si/pipermail/aida/attachments/20081112/34ca93f9/attachment.htm 


More information about the Aida mailing list