[aida] Class name prefix should be added to Squeak version?
masashi.umezawa at gmail.com
Wed Jan 16 12:34:17 CET 2008
When I tried AddressBook tutorial, I've encountered class name
conflict problem. There is already a class named Address in AIDA, and
the tutorial also introduces a new Address class.
In VW, there would be no problem, because of namespaces. But in
Squeak, probably we should add some prefixes to all AIDA (and Swazoo)
This is of course a 'big change', but since we have prepared a brand
new SqueakSource repository, it would be a good timing.
What do you think?
[:masashi | ^umezawa]
More information about the Aida